+ Reply to Thread
Results 1 to 5 of 5

Thread: Wyse P20 failes

  1. #1

    Wyse P20 failes

    The Wyse P20 authenticates towards the view 5.0 connection server, but then goes black or maybe there is just to few frames that is produced that it cant build a real picture because eventually I can see a frame of the screensaver.

    When I look on the wyse p20 log it has several errors:
    TRANSPORT :ERROR: transport_salsa_decrypt_from_desc_in_place() failed authentication
    TRANSPORT :ERROR: Failed to decrypt packet in place
    TRANSPORT :Could not decrypt packet!
    TRANSPORT :Packet failed soft decryption

    I get several of these by the minute. Ive tried both the encryption methods in the MC without any luck. I tried the software client from vmware and it worked like a dream but not with the wyse units...

  2. #2

  3. #3
    Can you explain exactly what you did to fix this?

    I'm getting the same error, and changing the MTU settings isn't working for me.

    Thanks!

  4. #4
    I altered the MTU to 1200 and then it just worked.

  5. #5
    Quote Originally Posted by zero-problem View Post
    I altered the MTU to 1200 and then it just worked.
    Thanks for the reply!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts